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Section 1 General information

In no event will the manufacturer be liable for direct, indirect, special, incidental or 
consequential damages resulting from any defect or omission in this manual. The 
manufacturer reserves the right to make changes in this manual and the products it 
describes at any time, without notice or obligation. Revised editions are found on 
the manufacturer’s website.

1.1 Safety information
Please read this entire manual before unpacking, setting up or operating this 
equipment.

Make sure that the protection provided by this equipment is not impaired, do not 
use or install this equipment in any manner other than that specified in this manual.

1.1.1 Precautionary labels

1.2 Specifications
Specifications are subject to change without notice.

1.3 Overview
The MP-Dock allows the user to transfer data (stored in the MP series meter) to the 
MP DataLink application. The MP series meter sits on top of the MP-Dock 
(Figure 1). Data is transferred through an infra red (IR) port on the bottom of the MP 
series meter (refer to document DOC022.XX.80072). The data moves through the 
MP-Dock to the computer USB port.

Note: Install the MP DataLink software before the MP-Dock is connected to the computer.

Electrical equipment marked with this symbol may not be disposed of in 
European public disposal systems after 12 August of 2005. In conformity with 
European local and national regulations (EU Directive 2002/96/EC), European 
electrical equipment users must now return old or end-of life equipment to the 
Producer for disposal at no charge to the user. 
Note: For return for recycling, please contact the equipment producer or supplier 
for instructions on how to return end-of-life equipment, producer-supplied 
electrical accessories, and all auxiliary items for proper disposal.

MP-Dock specifications Details

Dimensions 207.01 x 76.20 x 39.37 mm
(8.15 x 3.0 x 1.55 in.)

Length of attached USB cable 787.4 mm
(31 in.)

Weight 285.76 g 
(10.08 oz.)

Warranty Two years from date of shipment (see Section 7 on 
page 45)
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General information
Features of the MP-Dock:

• Uses an infra red (IR) port to transfer data in a simple and reliable way.

• Uses the software application that is available from a CD or from 
www.hach.com.

• Operates the MP DataLink application on the following systems: Windows XP, 
Windows Vista and Macintosh (Mac) OS X 10.0–10.4.11.

• Organizes data by record number, parameter, value, measurement unit, 
temperature and date/time stamp.

• Exports to Microsoft® Office software through universal formatting (.csv) files.

• Allows the user to set the MP meter time and date through the MP DataLink 
software.

• Clears meter memory through the MP DataLink software.

• Receives power through a USB port (no batteries are needed).

1.4 System requirements
Requirements are subject to change without notice. 

Figure 1  MP series meter and MP-Dock configuration

System requirements

Computer operating system Microsoft Windows® XPTM, Windows VistaTM or 
Mac OS X 10.0–10.4.11
Note: Windows Vista does not save the user settings.
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Section 2 MP DataLink installation

Perform the following steps to install the MP DataLink computer interface.

2.1 Uninstall previous versions
If applicable, uninstall previous versions of the software before this version is 
installed.

Note: Save all work and exit all applications prior to the installation of this software.

2.1.1 Windows users
1. Click Start.
2. Select Control Panel.
3. Select Add or Remove Programs.
4. Scroll to the MP-Dock application.
5. Click Remove. There is no need to restart the computer.

2.1.2 Mac OS X users
1. Select Go in the Finder menu bar.

2. Select Applications.
3. Scroll to the MP DataLink folder.
4. Drag the folder to the trash.

2.2 Windows installation
Note: Install the MP DataLink software before the MP-Dock is connected to the computer. 

Make sure to uninstall any previous versions of the software before the installation 
is performed (see section 2.1).

Note: Installation and use of MP DataLink requires user acceptance of the End User License 
Agreement (EULA).

2.2.1 Install the executable and support files
1. Place the MP DataLink software CD into the CD drive or download the MP 

DataLink application from www.hach.com.

2. If Auto install does not start, go to Start, My Computer, MP DataLink.
3. Double-click the MP DataLink icon under Devices with Removable Storage. 
7



MP DataLink installation
4. Click NEXT in the MP DataLink Setup Wizard Welcome window to begin the 
software installation. 

5. Read the End User License Agreement (EULA). If the terms are acceptable, 
check the “I accept the terms in the License Agreement” box and click NEXT.
8



MP DataLink installation
6. Click NEXT to accept the file location for the install. (Browse to choose an 
alternative location.)  

7. Click INSTALL in the Ready to Install window. A Status bar indicates the 
installation progress. 
9



MP DataLink installation
8. Click FINISH in the Completing Setup Wizard window. 

2.2.2 USB serial converter installation
Note: If the Found New Hardware Wizard does not appear, omit this section and go to Section 
3 Enable data transfer on page 25.

1. Insert the USB connection cable into any USB port on the computer.

2. The Found New Hardware Wizard prompts the user to search for drivers. 
Check the box to search for drivers.
10



MP DataLink installation
3. Click NEXT.
Note: If a version of this software was previously installed, the drivers might not need to be 
installed.
11



MP DataLink installation
4. In the Found New Hardware Wizard, select Install the software 
automatically. The wizard searches for the proper driver and finds the USB 
Serial Converter. 

5. Click NEXT.
12



MP DataLink installation
6. Click FINISH to complete the installation for the USB serial converter. 
13



MP DataLink installation
2.2.3 USB port driver installation
The Found New Hardware Wizard prompts a search for the USB serial port driver. 

1. Select Install the software automatically. The wizard searches for the proper 
driver* and finds the USB Port Converter.

2. Click NEXT.

* Administrator rights may be required to install the drivers.
14



MP DataLink installation
3. Click FINISH to complete the installation for the USB port converter. (The 
operating system may request a restart.) The new hardware is ready to use. 

2.2.4 Installation without an internet connection
If no internet connection is available, install the driver from the MP DataLink CD.

1. Place the MP DataLink software CD into the CD drive.

2. Select Install from a list or specific location.
3. Click NEXT.
4. Select Search for the best driver in these locations.
5. Check the Search removable media box.
6. Click NEXT.

2.3 Mac OS X installation
Note: Stuffit expander may be required. Download it from this site: 
http://my.smithmicro.com/mac/stuffit/expander.html.

Note: Install the software before the MP-Dock is connected to the Mac computer.

Perform the following steps to install the MP DataLink computer interface on a Mac 
computer.
15



MP DataLink installation
2.3.1 Install executable and support files
1. Place the MP DataLink software CD into the CD drive or download the MP 

DataLink application from www.hach.com.

2. Double-click the MP DATALINK CD icon.

3. Double-click the MP DATALINK FOR MAC OS X executable icon on the MP 
DataLink CD. Click AGREE in the EULA window.

4. Double-click the MP DATALINK OSX.APP icon.
16



MP DataLink installation
5. Click CONTINUE on the Welcome to the Mac Installer window.

6. Read the EULA. If the user does not agree to the EULA, the software cannot 
be installed.

7. Click PRINT or SAVE to print or save a copy of the EULA for record keeping.
8. Click INSTALL and then click AGREE in the License Agreement dialog box.
17



MP DataLink installation
9. Click QUIT to complete the software installation process.
10. Close the MP DataLink Mac OS X window.

The software and drivers are now copied to a MP DataLink folder under 
Applications.
18



MP DataLink installation
2.3.2 Install the MP-Dock device driver
1. Click the APPLE icon in the far left of the Finder menu bar. 

2. Select About This Mac and check if the Mac has a G-series or an Intel 
processor.

3. Click Go in the Finder menu bar and then Applications.
4. Scroll down to the MP DataLink folder and open it.
5. Select and open the Drivers folder.

6. Select a processor:

• If the computer runs on an Intel processor, double-click the 
FTDIUSBSerialDriver_v2_2_9.dmg file.

• If your computer runs on a G-series processor, double-click the 
FTDIUSBSerialDriver.pkg file.

The driver installation software launches, and the Install FTDIUSBSerialDriver 
Kernel Extension window opens. 

7. Click CONTINUE on the introduction window to install the FTDIUSB Serial 
Driver Kernel Extension. 
19



MP DataLink installation
8. Click PRINT or SAVE on the Readme window to keep important information 
about the serial number if desired. 

9. Click CONTINUE to proceed with the driver installation.
20



MP DataLink installation
10. On the Select a Destination window, select the hard drive as the destination.

11. Click CONTINUE.
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MP DataLink installation
12. Click INSTALL. A prompt appears for a system password.

13. Enter the password and click OK to proceed with the USB driver installation on 
the hard drive.
Note: Administrative rights are required to install the drivers on the computer.

14. Click CONTINUE INSTALLATION.
22



MP DataLink installation
15. Click RESTART to finish the USB driver installation on the hard drive. The 
operating system reboots and any unsaved work in other applications is lost. 

Figure 2  Install driver - successfully installed
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MP DataLink installation
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Section 3 Enable data transfer

Important Note: First connect the MP-Dock to any USB port on the computer so 
that the software recognizes the communication port.
Perform the following steps to enable data transfer between the MP meter, the 
MP-Dock and the MP DataLink application.

3.1 Launch MP DataLink software
To launch the software, choose the appropriate operating system section below.

3.1.1 Windows launch
To launch Windows, go to Start, All Programs, MP DataLink.

The desktop icon can also be used, if applicable.

Figure 3  Launch Windows software
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Enable data transfer
3.1.2 Mac OS X launch
Follow the steps below to find the application: 

1. Select Go from the Finder menu bar.

2. Click on Applications.

3. Scroll down to the MP DataLink folder.
4. Open the folder and double-click MP DataLink v.1.# release.
5. Drag the MP DataLink v.1.# release icon to the system dock to create a 

shortcut on the system dock.
6. Right-click on the file and select Make an Alias to create a shortcut on the 

desktop.

3.2 Select port preference
To select a port:

1. From the MP DataLink application, open the Edit drop-down menu and select 
Preferences.

Figure 4  Launch Mac OS X software
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Enable data transfer
2. Select an available port with the highest number in the Port drop-down menu.
Note: If only None and Demo appear, close the application, and re-open it. Go to Edit. 
Select Preferences and select the highest available port.

3. Click SAVE.
Note: Vista users must edit Port Preferences every time MP DataLink is launched.

3.3 Enable MP series meter communication
To enable communication between the MP series meter, the MP-Dock and the MP 
DataLink application:

1. Set the MP series meter on the MP-Dock.

2. Press any measurement key to power up the meter.
3. Enable the PC On mode.

a. Press the MR/DOWN key and hold until PC OFF displays.
b. Press CAL/MCLR. The display may briefly indicate PC Ini and then PC On 

displays.
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Enable data transfer
3.4 Access to MP DataLink commands
The user can use MP DataLink to send commands to the MP series meter. Use the 
command icons or the items located in the MP Commands drop-down menu to 
send the commands (see section 4.3 on page 36). 

Icons Command

Download Data

Set Date and Time

Erase Memory

Disconnect
28



Section 4 MP DataLink menus

This section shows the MP DataLink menus and their functions.

Note: Functionality is the same for Windows and Mac operating systems. Screenshots show 
the Windows version. The parantheses next to a command show the keyboard shortcuts for 
Windows (Ctrl key plus a specific key) and Mac (Command key  plus a specific key). 

The MP DataLink main window includes these menus: File, Edit, MP Commands 
and Help.

4.1 File menu
The File menu includes these commands: Load, Clear Data, Save, Save As, Print 
and Quit.

4.1.1 Load (Ctrl/Command Key + L)
This command allows the user to load a data file in the main window screen.

1. Go to the File menu and select Load. The standard Open dialog box appears.

2. Select a test file and click OPEN to load the file into the MP DataLink main 
menu.
Note: MP DataLink supports the .hc file format and the .csv file format.

Note: If a loading error occurs (e.g., wrong data file type), MP DataLink displays the 
following warning message: 
29



MP DataLink menus
After the file loads, the filename displays in the top right corner of the MP 
DataLink window. Any reference information displays in the reference 
information field.

4.1.1.1 Current data

If a user chooses to load a data file and the current data is not saved, MP DataLink 
displays a warning message:

1. Select SAVE, DON’T SAVE or CANCEL.
Note: Save As is the same as the Save window in Mac OS X.

2. To save the file:
a. Select SAVE. The standard Save As pop up window opens.

b. Enter the file name, and click SAVE.
3. Click DON’T SAVE to discard the current data and load the selected data file.
4. Click CANCEL to cancel the load operation. Current data does not change.
30



MP DataLink menus
4.1.2 Clear Data (Ctrl/Command Key + D)
1. Go to the File menu and select Clear Data to clear current data from the MP 

DataLink main window. The file name and any reference information is also 
cleared.
Note: When there is no data in the main window, Clear data is grayed out.

A confirmation window opens. 

2. Click OK to confirm. If data is not saved, MP DataLink prompts the user to 
save the data before it is cleared.

4.1.3 Save (Ctrl/Command Key + S)
Go to the File menu and select Save. This command saves the data in the .hc 
format, which is the shortened format that displays in the MP DataLink window and 
on the MP series meter display. This format allows the user to load the data back 
into the MP DataLink application at a later time.
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MP DataLink menus
4.1.4 Save As
Note: In Mac OS X, this function is the same as the Save function.

1. Go to the File menu and select Save As. The Save As window opens. 

2. Save the data in either the .hc file format or the .csv file format.

4.1.4.1 CSV data format for spreadsheet applications

Data saved in the CSV (comma separated values) format is saved in scientific 
notation. Perform the following steps to change these values to number format in 
Microsoft Excel®:

1. Select the cells that contain the reading values.

2. Click the FORMAT pull-down menu.
3. Select CELLS.
4. Select NUMBER from the Number tab.
5. Click OK.
32



MP DataLink menus
4.1.5 Print (Ctrl/Command Key + P)
Note: This menu item is grayed out when there is no data in the main window.

1. Go to the File menu and select Print. The Page Setup window opens.  
33



MP DataLink menus
2. Select any printing preferences and click OK. The Print window opens. 

3. Click PRINT to print the selected data list with its reference information and file 
name.

4.1.6 Quit (Ctrl/Command Key + Q)
Go to the File menu and select Quit to close the MP DataLink application. If there is 
unsaved data in the main window, the user is prompted to save the data. This task 
can also be done if the user closes the main window of the MP DataLink 
application.

4.2 Edit menu
The Edit menu contains the Preferences and Reference Information items.
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MP DataLink menus
4.2.1 Preferences
1. Go to the Edit menu and click Preferences to select the MP DataLink 

preferences. The Preferences window opens.

2. Click the Temp. Scale drop-down menu to select whether the temperature is 
displayed in Celsius or Fahrenheit.

3. Click the Sort drop-down menu to select how to arrange and display data. 
Select to sort data by one of these parameters: Record, Date, Time, 
Measurement, Solution, Temperature, Value or Unit.
Note: Select either Asc. or Desc. to arrange data in either ascending or descending 
order.

4. Click the Port drop-down menu to indicate the serial port that will communicate 
with the MP Dock. It is recommended that the user select the highest port 
available.
Note: MP DataLink provides a Demo mode to show how MP DataLink works when a 
meter is not connected to the MP-Dock.

If None is selected, the following message box appears:
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MP DataLink menus
4.2.1.1 Preferences buttons

The Preferences window has three buttons:

• Click USE DEFAULTS to reset preferences to the original values.
• Click SAVE to save the current preferences and apply these to the screen.
• Click CANCEL to cancel the operation.
Note: MP DataLInk does not save user preferences in Windows Vista.

4.2.2 Reference Information
When there is no data displayed in the main window, the Reference Information 
field and the Reference Information submenu are grayed out. To edit this field when 
there is data in the window, perform the steps below:

1. Go to the Edit menu and select Reference Information. The OK button 
becomes visible below the Reference Information field.

2. Edit the Reference Information field and click OK.
Note: The maximum number of characters allowed in the Reference Information field is 
100.

4.3 MP Commands menu
Use the command icons (Figure 5) or the items located in the MP Commands 
drop-down menu to send commands to the MP series meter. MP Commands 
include the following:

• Download Data
• Set Date and Time
• Erase Memory
• Disconnect
36



MP DataLink menus
4.3.1 Download Data
Use this command to download data to the MP DataLink application.

Note: PC On must be enabled from the MP meter to download data to the MP DataLink 
application (see section 3.3 on page 27).

1. Click the DOWNLOAD DATA icon or select Download Data from the MP 
Commands drop-down menu to download data from the MP series meter to 
the computer.

2. MP DataLink displays a confirmation box.

3. Click OK. 
Note: The MP series meter shuts down automatically after 60 seconds.

If the meter shuts off before a new data download, a prompt appears and tells 
the user to check the MP-Dock connection and make sure that the MP series 
meter is in the PC On mode (see section 3.3 on page 27).

Figure 5  MP DataLink command icons and reference information
1 Download Data icon 4 Disconnect icon

2 Set Date and Time icon 5 Reference Information field

3 Erase Memory icon 6 File Name
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MP DataLink menus
If data was downloaded earlier in the same session, and the user tries to 
download new data, a prompt appears and asks if the user wants to save the 
current data before downloading the new data. If the current data is needed, 
click SAVE. 

If the MP-Dock is connected and the meter is in the PC On mode, MP DataLink 
begins to download data from the meter. The download progress bar appears 
during the download. 

If the MP-Dock is not connected or if the meter is not in the PC On mode, MP 
DataLink displays a warning message.

If the transmission is interrupted or the data is not completed within the timeout 
period, then MP DataLink displays a transmission error and the user should try 
again. When this happens, put the meter back in the PC On mode and try 
again. 
38



MP DataLink menus
If there is a problem and the download process cannot begin during the timeout 
period, MP DataLink displays a timeout error. If this happens, put the meter 
back in the PC On mode and try again.

4.3.2 Set Date and Time
Use this command to set the date and time on the meter.

1. Verify that the computer date and time are correct to make sure the setting is 
accurate.

2. Click the SET DATE AND TIME icon (or select this task from the MP 
Commands menu) when the MP-Dock is connected and the meter is in the PC 
On mode. The date and time status bar displays. MP DataLink takes the date 
and time from the user’s computer. 

4.3.3 Erase Memory
Use this command to erase the data stored in the meter memory.

1. Click the ERASE MEMORY icon (or select this option from the MP Commands 
menu). When the MP-Dock is connected and the meter is in the PC On mode, 
a prompt asks the user to confirm the decision to erase data from the meter 
memory.

2. Click OK to confirm.
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MP DataLink menus
4.3.4 Disconnect
Use this command to close the communication port between MP DataLink and the 
meter.

1. Disconnect after each session to make sure that the communication port is 
closed.

2. Click the DISCONNECT icon (or select this option in the Commands menu). A 
message displays and indicates the number of the communication port that is 
closed.

3. Click OK.

4.4 Help menu
Open the MP DataLink window to provide information on version number, build date 
and application purpose. To go to the Hach Company web site, click on the Hach 
Company option.
40



Section 5 Troubleshooting

Symptom Solution

No device detected
Verify that the preference is set to the correct 
communication port.

Verify that the meter is in the PC On mode.

Transmission error—The 
transmission was interrupted 
or the data was not 
downloaded within the 
timeout period.

Verify that the meter is in the PC On mode and download 
again. 

Serial communications has 
timed out—The MP-Dock 
had a problem and the 
download process did not 
start within the timeout 
period.

Verify that the meter is in the PC On mode and download 
again. 

Demo and None are the only 
communication port options 
in the Port Preferences 
drop-down list.

Make sure that the MP-Dock is securely plugged into a 
USB port. 

Close the MP DataLink application and re-open it.

If there is still no communication port option, contact the IT 
department or System Administrator to make sure that 
there is a port available for use.
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Troubleshooting
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Section 6 Contact Information 
HACH Company World 
Headquarters
P.O. Box 389
Loveland, Colorado
80539-0389 U.S.A.
Tel (800) 227-HACH
(800) 227-4224
(U.S.A. only)
Fax (970) 669-2932
orders@hach.com
www.hach.com

Repair Service in the 
United States:
HACH Company
Ames Service
100 Dayton Avenue
Ames, Iowa 50010
Tel (800) 227-4224
(U.S.A. only)
Fax (515) 232-3835

Repair Service in 
Canada:
Hach Sales & Service
Canada Ltd.
1313 Border Street, Unit 34
Winnipeg, Manitoba
R3H 0X4
Tel (800) 665-7635
(Canada only)
Tel (204) 632-5598
Fax (204) 694-5134
canada@hach.com

Repair Service in Latin 
America, the Caribbean, 
the Far East, Indian 
Subcontinent, Africa, 
Europe, or the Middle 
East:
Hach Company World
Headquarters,
P.O. Box 389
Loveland, Colorado,
80539-0389 U.S.A.
Tel +001 (970) 669-3050
Fax +001 (970) 669-2932
intl@hach.com

HACH LANGE GMBH
Willstätterstraße 11
D-40549 Düsseldorf
Tel. +49 (0)2 11 52 88-320
Fax +49 (0)2 11 52 88-210
info@hach-lange.de
www.hach-lange.de

HACH LANGE LTD
Pacific Way
Salford
GB-Manchester, M50 1DL
Tel. +44 (0)161 872 14 87
Fax +44 (0)161 848 73 24
info@hach-lange.co.uk
www.hach-lange.co.uk

HACH LANGE LTD
Unit 1, Chestnut Road
Western Industrial Estate
IRL-Dublin 12
Tel. +353(0)1 46 02 5 22
Fax +353(0)1 4 50 93 37
info@hach-lange.ie
www.hach-lange.ie

HACH LANGE GMBH
Hütteldorferstr. 299/Top 6
A-1140 Wien
Tel. +43 (0)1 9 12 16 92
Fax +43 (0)1 9 12 16 92-99
info@hach-lange.at
www.hach-lange.at

DR. BRUNO LANGE AG
Juchstrasse 1
CH-8604 Hegnau
Tel. +41(0)44 9 45 66 10
Fax +41(0)44 9 45 66 76
info@hach-lange.ch
www.hach-lange.ch

HACH LANGE FRANCE 
S.A.S.
33, Rue du Ballon
F-93165 Noisy Le Grand
Tél. +33 (0)1 48 15 68 70
Fax +33 (0)1 48 15 80 00
info@hach-lange.fr
www.hach-lange.fr

HACH LANGE SA
Motstraat 54
B-2800 Mechelen
Tél. +32 (0)15 42 35 00
Fax +32 (0)15 41 61 20
info@hach-lange.be
www.hach-lange.be

DR. LANGE NEDERLAND 
B.V.
Laan van Westroijen 2a
NL-4003 AZ Tiel
Tel. +31(0)344 63 11 30
Fax +31(0)344 63 11 50
info@hach-lange.nl
www.hach-lange.nl

HACH LANGE APS
Åkandevej 21
DK-2700 Brønshøj
Tel. +45 36 77 29 11
Fax +45 36 77 49 11
info@hach-lange.dk
www.hach-lange.dk

HACH LANGE AB
Vinthundsvägen 159A
SE-128 62 Sköndal
Tel. +46 (0)8 7 98 05 00
Fax +46 (0)8 7 98 05 30
info@hach-lange.se
www.hach-lange.se

HACH LANGE S.R.L.
Via Riccione, 14
I-20156 Milano
Tel. +39 02 39 23 14-1
Fax +39 02 39 23 14-39
info@hach-lange.it
www.hach-lange.it
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Contact Information

HACH LANGE S.L.U.
Edif. Arteaga Centrum
C/Larrauri, 1C- 2ª Pl.
E-48160 Derio/Vizcaya
Tel. +34 94 657 33 88
Fax +34 94 657 33 97
info@hach-lange.es
www.hach-lange.es

HACH LANGE LDA
Av. do Forte nº8
Fracção M
P-2790-072 Carnaxide
Tel. +351 214 253 420
Fax +351 214 253 429
info@hach-lange.pt
www.hach-lange.pt

HACH LANGE SP.ZO.O.
ul. Opolska 143 a
PL-52-013 Wroc³aw
Tel. +48 (0)71 342 10-83
Fax +48 (0)71 342 10-79
info@hach-lange.pl
www.hach-lange.pl

HACH LANGE S.R.O.
Lešanská 2a/1176
CZ-141 00 Praha 4
Tel. +420 272 12 45 45
Fax +420 272 12 45 46
info@hach-lange.cz
www.hach-lange.cz

HACH LANGE KFT.
Hegyalja út 7-13.
H-1016 Budapest
Tel. +36 (06)1 225 7783
Fax +36 (06)1 225 7784
info@hach-lange.hu
www.hach-lange.hu

HACH LANGE S.R.L.
Str. Leonida, nr. 13
Sector 2
RO-020555 Bucuresti
Tel. +40 (0) 21 201 92 43
Fax +40 (0) 21 201 92 43
info@hach-lange.ro
www.hach-lange.ro

HACH LANGE
8, Kr. Sarafov str.
BG-1164 Sofia
Tel. +359 (0)2 963 44 54
Fax +359 (0)2 866 04 47
info@hach-lange.bg
www.hach-lange.bg

HACH LANGE SU 
ANALÝZ SÝSTEMLERÝ 
LTD.ÞTÝ.
Hilal Mah. 75. Sokak
Arman Plaza No: 9/A
TR-06550 Çankaya/ANKARA
Tel. +90 (0)312 440 98 98
Fax +90 (0)312 442 11 01
bilgi@hach-lange.com.tr
www.hach-lange.com.tr

HACH LANGE D.O.O.
Fajfarjeva 15
SI-1230 Domžale
Tel. +386 (0)59 051 000
Fax +386 (0)59 051 010
info@hach-lange.si
www.hach-lange.si

ÇÁCH LANGE E.Ð.Å.
Áõëßäïò 27
GR-115 27 ÁèÞíá
Ôçë. +30 210 7777038
Fax +30 210 7777976
info@hach-lange.gr
www.hach-lange.gr

HACH LANGE E.P.E.
27, Avlidos str
GR-115 27 Athens
Tel. +30 210 7777038
Fax +30 210 7777976
info@hach-lange.gr
www.hach-lange.gr
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Section 7 Limited Warranty
Hach Company warrants its products to the original purchaser against any defects 
that are due to faulty material or workmanship for a period of two years from date of 
shipment unless otherwise noted in the product manual. 
In the event that a defect is discovered during the warranty period, Hach Company 
agrees that, at its option, it will repair or replace the defective product or refund the 
purchase price excluding original shipping and handling charges. Any product 
repaired or replaced under this warranty will be warranted only for the remainder of 
the original product warranty period. 
This warranty does not apply to consumable products such as chemical reagents; 
or consumable components of a product, such as, but not limited to, lamps and 
tubing. 
Contact Hach Company or your distributor to initiate warranty support. Products 
may not be returned without authorization from Hach Company.

Limitations
This warranty does not cover:

• Damage caused by acts of God, natural disaster, labor unrest, acts of war 
(declared or undeclared), terrorism, civil strife or acts of any governmental 
jurisdiction

• Damage caused by misuse, neglect, accident or improper application or 
installation

• Damage caused by any repair or attempted repair not authorized by Hach 
Company

• Any product not used in accordance with the instructions furnished by Hach 
Company

• Freight charges to return merchandise to Hach Company

• Freight charges on expedited or express shipment of warranted parts or product

• Travel fees associated with on-site warranty repair

This warranty contains the sole express warranty made by Hach Company in 
connection with its products. All implied warranties, including without limitation, the 
warranties of merchantability and fitness for a particular purpose, are expressly 
disclaimed.
Some states within the United States do not allow the disclaimer of implied 
warranties and if this is true in your state the above limitation may not apply to you. 
This warranty gives you specific rights, and you may also have other rights that vary 
from state to state.
This warranty constitutes the final, complete, and exclusive statement of warranty 
terms and no person is authorized to make any other warranties or representations 
on behalf of Hach Company.

Limitation of Remedies
The remedies of repair, replacement or refund of purchase price as stated above 
are the exclusive remedies for the breach of this warranty. On the basis of strict 
liability or under any other legal theory, in no event shall Hach Company be liable 
for any incidental or consequential damages of any kind for breach of warranty or 
negligence.
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